InícioInício  PortalPortal  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  Conectar-se  


Compartilhe | 
 

 Comando falhando !

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Paulo_Camargo
 
 
avatar

Mensagens : 13
Data de inscrição : 03/04/2012
Localização : Rio Claro

MensagemAssunto: Comando falhando !   Qua 30 Maio 2012, 20:44

Boa noite pessoal , to com uma duvida terrível aqui . Tenho um wing tiger e ja voei umas vezes com ele com a ajuda de um piloto mais ou menos , digo mais ou menos pq ele não manja muito . Tudo com a configuração original , radio e receptor do própio wing incluindo motor e etc .
Mas como me advertiram pra pegar um rádio melhor eu consegui um negócio com um Futaba 6EX 2.4ghz , configuramos ele no wing e beleza , mas fui dar motor ( com o avião no chão e comigo segurando ) e acontece que na medida que levanto o stick os comando "morrem" .
Ou seja para de responder tudo , ailerons , leme , profundor e o motor fica funcionando em rotação bem baixa , e depois de alguns segundos ele retoma os comandos .
Tipo com certeza isso não é normal pois o rádio original é ruinzinho e não da esse problema , se acontecer isso que relatei em voo é lenha na certa !
Alguém tem noção do que pode estar acontecendo e dar uma ajuda ? Pois o piloto que ja me prestou auxilio não soube dizer oque era ficando também "encucado" com a situação .
Desde ja agradeço qualquer orientação eu eu possa receber de voces . Very Happy
Voltar ao Topo Ir em baixo
             
Cristiano Goulart
 
 
avatar

Mensagens : 2038
Data de inscrição : 04/03/2010
Idade : 32
Localização : Imaruí - SC

MensagemAssunto: Re: Comando falhando !   Qui 31 Maio 2012, 08:18

Instalou o rádio original e funcionou bem de novo?
Se não, pode ser o ESC ou a bateria.
Você acelera, o receptor pede energia para o ESC e o ESC pega essa energia da bateria.

Se o rádio original funcionar depois que você instalou o Futaba, pode ser problema no receptor (trocar o receptor) ou o próprio rádio (desfazer o negocio que fez).

_________________


CRISTIANOGOULART.com.br
Voltar ao Topo Ir em baixo
http://www.litoralhobby.com.br              
Paulo_Camargo
 
 
avatar

Mensagens : 13
Data de inscrição : 03/04/2012
Localização : Rio Claro

MensagemAssunto: Re: Comando falhando !   Qui 31 Maio 2012, 09:02

Obrigado amigo , vou colocar o rádio original dele e fazer o teste . Dae eu aviso por aqui oque aconteceu , vou torcer pra não ser problema no futaba ou no receptor pois o cara veio de fora trazer esse futaba =/ .
Obrigado
Voltar ao Topo Ir em baixo
             
Paulo_Camargo
 
 
avatar

Mensagens : 13
Data de inscrição : 03/04/2012
Localização : Rio Claro

MensagemAssunto: Re: Comando falhando !   Qui 31 Maio 2012, 09:40

Blz , Cristiano ?
Acabei de colocar o receptor original e o rádio original e funciona perfeitamente , pode dar motor a vonta de não corta os comandos e nem falha nada .
A questão agora seria oque esta com problema , o rádio futaba ou o receptor dele ?
Vlw
Voltar ao Topo Ir em baixo
             
Cristiano Goulart
 
 
avatar

Mensagens : 2038
Data de inscrição : 04/03/2010
Idade : 32
Localização : Imaruí - SC

MensagemAssunto: Re: Comando falhando !   Qui 31 Maio 2012, 09:53

Bom, ESC e bateria já foram eliminados.
Você consegue um receptor compatível com seu rádio emprestado para fazer um teste?

_________________


CRISTIANOGOULART.com.br
Voltar ao Topo Ir em baixo
http://www.litoralhobby.com.br              
Paulo_Camargo
 
 
avatar

Mensagens : 13
Data de inscrição : 03/04/2012
Localização : Rio Claro

MensagemAssunto: Re: Comando falhando !   Qui 31 Maio 2012, 10:07

Isso vai ser um problema , pois não voo no club que tem aqui . Lá provavelmente teria alguém que pudesse testar .
Vou ver se arrumo carona pra ir nesse club mas é jogo duro pois não conheço ninguém lá .
De qualquer forma muito obrigado pela ajuda Cristiano , mas na boa acho que fui passado pra traz nesse negócio do radio =/
Vlw
Voltar ao Topo Ir em baixo
             
Paulo Betti Junior
 
 
avatar

Mensagens : 24
Data de inscrição : 10/04/2012
Localização : Santa Catarina

MensagemAssunto: Re: Comando falhando !   Qui 31 Maio 2012, 11:44

Paulo_Camargo escreveu:
Isso vai ser um problema , pois não voo no club que tem aqui . Lá provavelmente teria alguém que pudesse testar .
Vou ver se arrumo carona pra ir nesse club mas é jogo duro pois não conheço ninguém lá .
De qualquer forma muito obrigado pela ajuda Cristiano , mas na boa acho que fui passado pra traz nesse negócio do radio =/
Vlw

Amigo!

Já calibrou a aceleração com o Futaba no ESC?

Pode ser esse o teu problema!

Abraços
Voltar ao Topo Ir em baixo
             
fcoalex
 
 
avatar

Mensagens : 1027
Data de inscrição : 02/07/2010
Idade : 35
Localização : Santo Amaro da Imperatriz - SC

MensagemAssunto: Re: Comando falhando !   Qui 31 Maio 2012, 12:30

Paulo Betti Junior escreveu:
Paulo_Camargo escreveu:
Isso vai ser um problema , pois não voo no club que tem aqui . Lá provavelmente teria alguém que pudesse testar .
Vou ver se arrumo carona pra ir nesse club mas é jogo duro pois não conheço ninguém lá .
De qualquer forma muito obrigado pela ajuda Cristiano , mas na boa acho que fui passado pra traz nesse negócio do radio =/
Vlw

Amigo!

Já calibrou a aceleração com o Futaba no ESC?

Pode ser esse o teu problema!

Abraços
Pode ser esse o problema que o Paulo comentou. Mas não conheço o Futaba.

Ou pode ser a Programação do ESC.
Você fez a programação do ESC com esse RX/TX?
Parece que ele não está reconhecendo os pontos máximo e mínimo do Acelerador...

Tira a hélice, por segurança, e tenta fazer a Programação do ESC.

Abraços.
Voltar ao Topo Ir em baixo
             
Mori
 
 
avatar

Mensagens : 1401
Data de inscrição : 16/07/2010
Idade : 41
Localização : Japão

MensagemAssunto: Re: Comando falhando !   Qui 31 Maio 2012, 13:35

todo radio futaba tu tem que deixar o canal do esc no reverse.
Voltar ao Topo Ir em baixo
             
Paulo_Camargo
 
 
avatar

Mensagens : 13
Data de inscrição : 03/04/2012
Localização : Rio Claro

MensagemAssunto: Re: Comando falhando !   Qui 31 Maio 2012, 21:47

Boa noite pra todos !! Agradeço a atenção de vcs novamente .
1-Paulo (fala xará) como assim calibrar a acelaração do esc no futaba ? Tipo de que forma ? Spu novato em todas essas coisas e nem o cara que me auxiliou comentou nada disso !
2-Fcoalex , não fiz a progamação do esc com esse rx e tx , coloquei o receptor apenas e aconteceu isso que relatei . Como posso proceder ?
3- Mori , como assim canal do esc no reverse ? Quando liguei esse tx e rx nesse avião eu vi que o canal 3 do acelerador estava inverso , ou seja acelerava de cima pra baixo , dae eu reverti . É isso que vc quis dizer ?

Obrigado mais uma vez á todos que estão procurando ajudar .
Voltar ao Topo Ir em baixo
             
Paulo Betti Junior
 
 
avatar

Mensagens : 24
Data de inscrição : 10/04/2012
Localização : Santa Catarina

MensagemAssunto: Re: Comando falhando !   Sex 01 Jun 2012, 09:39

Olá Paulo!

Calibrar a aceleração ocorre geralmente quando você entra no modo de programação do ESC.

Não sei qual o ESC que estas usando, porém, a forma de entrar no modo de programação é basicamente padrão em todos que já usei.

1) Tire a hélice do aero.
2) Deixar o stick do acelerador no máximo.
3) Ligar o aero.
4) Após um bip inicial (diferente do que você costumava ouvir ao ligar), baixar o stick pro mínimo.
5) O ESC vai "bipar" novamente, confirmando que reconheceu
6) Desligar o aero.

Caso ele não entre no modo de programação, aumente o Trim do acelerador aos poucos até que consiga entrar.

Abraços
Voltar ao Topo Ir em baixo
             
Paulo_Camargo
 
 
avatar

Mensagens : 13
Data de inscrição : 03/04/2012
Localização : Rio Claro

MensagemAssunto: Re: Comando falhando !   Sex 01 Jun 2012, 10:59

Entendi Paulo , vou tentar fazer isso . E depois posto oque aconteceu .
Obrigado
Voltar ao Topo Ir em baixo
             
Paulo_Camargo
 
 
avatar

Mensagens : 13
Data de inscrição : 03/04/2012
Localização : Rio Claro

MensagemAssunto: Re: Comando falhando !   Sex 01 Jun 2012, 18:14

Paulo , era isso mesmo !!!!
Fiz oque vc disse e o motor agora responde normal á aceleração , sem que congele numa baixa rotação e sem que os comandos congelem tb .
Eu estava com certeza de que o problema era no radio pois era muito esquisito esse congelamento de motor e comandos .
Mas agora esta td ok , obrigado pela ajuda e ótimos voos !
Abraço
Voltar ao Topo Ir em baixo
             
Conteúdo patrocinado




MensagemAssunto: Re: Comando falhando !   

Voltar ao Topo Ir em baixo
             
 

Comando falhando !

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

 Tópicos similares

-
» Comando Vidros e Retrovisores Falhando
» ML430 falhando
» Fazer motor da YBR !!! só comando esportivo da alguma diferença?
» Sobre comando de valvulas (ensinamento)
» Tensionador de corrente de comando

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
  :: RX / TX (Rádios e Receptores) :: Dúvidas, Dicas e Truques-
criar um fórum | © phpBB | Fórum grátis de ajuda | Assinalar uma queixa | Criar um fórum